EndNote helps you to:

- Manage your references
- Add citations in word documents
- Add bibliographies in word documents
- Format them in the appropriate style
- Share your references with others

Murdoch University has a licence to Endnote, which allows you to download a copy to your own device for your research and study.

The University Library can also provide assistance in using EndNote.

For more information, and to download EndNote, please refer to the Library’s EndNote Guide (http://libguides.murdoch.edu.au/Endnote).

If you are stuck at any point, EndNote’s Help menu (at the top of the screen) is comprehensive and can help you use the various features.

Click here for information on Macintosh compatibility and system requirements.

To update your Mac OS, go to System Preferences > Software Update or go to the Apple Support website.

We recommend you use Mozilla Firefox as your browser when using direct export from databases on a Mac. Mozilla-based browsers allow you to specify how to handle the data when you initiate a direct export, permitting you to select the EndNote application. There are known problems with the way Safari and Chrome handle MIME types, and this causes problems with the ability to directly export from certain websites into EndNote.

Note: EndNote will not teach you how to reference correctly; you need to know how to do that before using any citation manager.

For guidance on referencing in the various styles, please go to: http://www.murdoch.edu.au/library/help-support/support-forstudents/referencing

If you need assistance with referencing or EndNote, please contact a librarian at: http://www.murdoch.edu.au/library/help-support/ask-ourlibrarians
Contents

Getting started with Endnote ........................................................................................................ 4
  Creating an EndNote Library ........................................................................................................ 4
    Activity 1: Create a new EndNote Library ............................................................................ 4
  Customising your view/layout ..................................................................................................... 5
    Activity 2: Customise the screen ......................................................................................... 5
  Using the preview panel ............................................................................................................ 6
    Activity 3: Select your style ................................................................................................... 6

Adding references to your EndNote library .................................................................................. 7
  Manual Method .......................................................................................................................... 7
    Activity 4: Add a new reference manually .......................................................................... 7
  Exporting references from Library Search ................................................................................ 8
    Activity 5: Export a Library Search result to EndNote ...................................................... 9
  Direct export from databases ..................................................................................................... 10
    Activity 6: Export references from Scopus .......................................................................... 11
    Activity 7: Import PDF files using ‘Find Full Text” .......................................................... 11

Automatic Importing of PDF files ............................................................................................... 12
  Activity 8: Set up automatic importing of PDF files ........................................................... 12

Adding PDFs to existing references ............................................................................................. 12
  Activity 9: Attach PDFs to your reference ........................................................................... 12

Removing duplicates ................................................................................................................... 13
  Activity 10: Remove duplicate references ......................................................................... 13

Improving reference data ............................................................................................................. 14
  Activity 11: Import better metadata ...................................................................................... 14

Organising references .................................................................................................................. 15
  Using the Groups function ....................................................................................................... 15
    Activity 12: Create Groups for your references ............................................................... 15

Inserting and editing citations in Word ......................................................................................... 16
  Creating in-text citations in Word ......................................................................................... 16
    Activity 13: Create an in-text citation .............................................................................. 17
  Editing in-text citations ............................................................................................................. 17
    Activity 14: Edit a citation ................................................................................................... 17
  Deleting citations ....................................................................................................................... 18
Activity 15: Delete an in-text citation ................................................................. 18
Creating formatted bibliographies ........................................................................ 19
Activity 16: Create a formatted bibliography ......................................................... 19
Copying and backing up EndNote .......................................................................... 20
Activity 17: Back up EndNote ............................................................................... 20
Extra information ..................................................................................................... 21
Sharing references using EndNote Online ................................................................. 21
Share your EndNote Library with other EndNote X9 Users ..................................... 21
Importing a text file using filters when direct export is unavailable ......................... 22
Moving an EndNote library between computers ..................................................... 23
Inserting a citation in Footnote format ................................................................. 24
Getting started with Endnote
To install EndNote on your own device, please go to the EndNote Guide

Creating an EndNote Library
The first time you use EndNote, you will need to create a library.

To create an EndNote library:

- Click on File > New
- Give your library a unique name (i.e. not the default My EndNote Library)
- Select a location on Macintosh HD to save
- You can save in Documents, but only if it’s not synced to iCloud
  Note: Do not save on a USB drive or in a cloud drive such as iCloud – these are fine to store backups but not working libraries.
- Don’t select Save as Package, this can cause issues when importing references from databases

This will create two files with the same name:

- A library file (.enl)
- A folder of data files (.data).

Both files need to be in the same location for EndNote to work correctly.

Check the HD location where you saved your library to see the two files.

Note: It is strongly recommended that you keep all your references together in one EndNote library, rather than create multiple libraries.

This will avoid problems when writing papers or moving files between computers.

Activity 12 will show how to organise references using Groups.

Activity 1: Create a new EndNote Library
- Open EndNote on your Mac by going to Finder > Applications > EndNote X9 > EndNote X9
- Create a new library in EndNote
Customising your view/layout
To rearrange the screen, click on **Layout** in the top right-hand corner.

Activity 2: Customise the screen
- Change the screen layout to Bottom – Split

Tip: Enlarge font
- EndNote X9 > Preferences > Display Fonts
Using the preview panel
On the bottom panel of your screen, you will be able to see how the reference would look in a document, using the referencing style of your choice.

At the moment, this might be blank, but you will be able to see a preview of the full reference once you have entered some data.

To select your required referencing style:

- Select the appropriate style from the dropdown menu near the bottom of your screen
- If the style you need is not available, click ‘Select Another Style…’
  - Select the style you want to add
  - Click Choose

Activity 3: Select your style
- Follow the instructions above to select Vancouver as the referencing style

Note: When working on your own assignments you can go to the link below to find the referencing style you need to use:

http://www.murdoch.edu.au/library/help-support/support-for-students/referencing

Click and drag to change the order of columns. Right click (control+click) on a heading to delete it or to add a new one.
Adding references to your EndNote library

Manual Method

To add a new reference manually:

- Create a new reference using either of the following methods:
  - In the toolbar, select References > New Reference
  - Click the icon: 

- A New Reference window will open
- Select the relevant Reference Type from the dropdown menu in the toolbar and enter any reference data that you have

Note: Use ‘tab’ to move between fields, and ‘return’ to add a new line of data.

- Save the reference using Command+S
- Close the New Reference window

Activity 4: Add a new reference manually

- Create a new reference and enter the sample references below:

<table>
<thead>
<tr>
<th>Reference type: Web page</th>
<th>Reference Type: Book</th>
</tr>
</thead>
<tbody>
<tr>
<td>Author: CSIRO,</td>
<td>Author: Prior, Kimberley Jane</td>
</tr>
<tr>
<td>Year: 2018</td>
<td>Year: 2005</td>
</tr>
<tr>
<td>Title: Our Research</td>
<td>Title: The open sea</td>
</tr>
<tr>
<td></td>
<td>Publisher: Macmillan</td>
</tr>
<tr>
<td></td>
<td>Edition: 2nd</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Reference Type: Journal article (print)</th>
<th>Reference Type: Journal article (electronic)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authors: RA Webster, S Haskins, B Mackay</td>
<td>Authors: EJ Dearsley, RM O’Handley, CGB</td>
</tr>
<tr>
<td>Year: 2013</td>
<td>Caraguel</td>
</tr>
<tr>
<td>Title: Management of respiratory failure from tick paralysis</td>
<td>Year: 2019</td>
</tr>
<tr>
<td>Journal title: Australian Veterinary Journal</td>
<td>Title: Is Canine Heartworm (Dirofilaria immitis) endemic to South Australia?</td>
</tr>
<tr>
<td>Volume: 91, Issue: 12</td>
<td>Journal title: Australian Veterinary Journal</td>
</tr>
<tr>
<td>Pages: 499-504</td>
<td>Volume: 97, Issue: 6</td>
</tr>
<tr>
<td></td>
<td>Pages: 191-196</td>
</tr>
<tr>
<td></td>
<td>DOI: 10.1111/avj.12814</td>
</tr>
</tbody>
</table>

Note: When entering a ‘corporate author’ (an organisation not a person), put a comma after the full name (e.g. “National Geographic Society,”) so that it will appear correctly. Otherwise, EndNote will assume the last word is the family name and may invert the order according to your style. If the corporate author has a comma in its name, put a double comma and no comma at the end e.g. Dept of Transport,, Planning and Infrastructure

Note: Enter each author’s name on a separate line.
Exporting references from Library Search

On the Library Search results page, you can either:

- Add individual references
- Add references as a group

To add a single reference:

- Click the icon and select ‘EndNote’.

To add a group of references:

- Click on the folder icon to save a reference to the Saved Items folder on top right.
• Open the Saved Items folder and select ‘EndNote’ from the Export To dropdown menu

In either case, a RIS file will be downloaded.

To complete the import:

• Select Open with EndNote X9 and click OK. This will automatically import the reference(s) into EndNote
• Check that all the data in each reference is correct
• Remember to save if you make any changes

Your references will appear in the Imported References group.

This is only a temporary holding place and as soon as you either import more references or close EndNote the references will disappear. Imported references will always be available under All References.

Note: This is the best time to check your references for errors, as it is easier than searching for them later.

Tips:

• The number in brackets is the number of records in that group
• The references will be in bold until you open each one

Activity 5: Export a Library Search result to EndNote

• Visit the Murdoch University Library homepage (http://www.murdoch.edu.au/library) and use Library Search to search for “marine mammals”
• Export some of your search results as references in EndNote
Direct export from databases
Some databases can export directly to EndNote, and this will be the easiest and best way to do so (in terms of metadata quality).

Murdoch Library’s EndNote Guide provides instructions on exporting from PubMed, CINAHL, ScienceDirect and Google Scholar.

For others, look out for words like “Export”, “Cite”, “Save”, “RIS format”.

For this example, we will be using the Scopus database.

To export citations from Scopus into your EndNote library:

- Mark the results you like and click on Export just above the results list

- This will open the Export document settings window. Select RIS Format, then click Export
Select Open with EndNote X9 and click OK
The references will appear in the Imported References group
Remember to check for errors

Note: You should have EndNote open before direct exporting any references. If you don’t have EndNote open, Firefox will ask you to select which application you want to open your download with.

Note: For databases that do not support direct export, you can still export the citations as text files, and import them in EndNote using filters.

See the notes at the end of this handout for instructions on how to do this.

Activity 6: Export references from Scopus
- Go to Scopus through the Murdoch Library homepage
  - Databases > S > Scopus
- Run a search for a topic of interest
- Select a few articles and export the references to EndNote

Importing and creating a reference from PDF files
EndNote can automatically create references for an imported PDF file if it contains a digital object identifier (DOI).

To import the PDF:
- Go to File > Import
- Navigate to your saved PDF and select it
- Click Import

The reference will be in the Imported References group with attached PDF.

Check that all the reference details are correct.

Note: If the article does not have a Digital Object Identifier (DOI), you may need to manually enter the reference information.

Activity 7: Import PDF files using ‘Find Full Text’
- Select a reference that does not have an attachment but does include a DOI.
- Import a PDF attachment using ‘Find Full Text’
**Automatic Importing of PDF files**

You can set preferences to enable automatic importing of PDFs from a designated folder on your computer.

Any time you add new PDFs to this folder EndNote will automatically import and create a reference for you.

- Click EndNote X9 > Preferences > PDF Handling
- Select **Enable automatic importing**, then select the folder you wish to use
- If the reference is already in the library, the PDF will attach to the existing reference. If not, then it will create a new reference and attach the file

**Activity 8: Set up automatic importing of PDF files**

- Create a folder on your desktop, name it ‘EndNote References’
- Add a few PDFs to the folder
- Follow the instructions above to link it to EndNote

**Adding PDFs to existing references**

If you are unable to find full text for a reference, you can source the article from the database and add it manually to the reference.

To attach a PDF to a reference:

- Find the reference to match your article
- Drag and drop the PDF to the correct reference on the list

To rename a PDF attachment go to References > File Attachments > Rename PDFs

If DOI present:

- Highlight reference/s
- In the menu bar select References > Find Full Text > Find Full Text...

**Activity 9: Attach PDFs to your reference**

- Select a reference that does not have an attachment
- Search for the reference in Library Search or a database
- Download the article and attach it to the EndNote record
Removing duplicates
Duplicate references in EndNote may lead to confusion. If both versions are cited, it will cause double entries in your bibliography/reference list.

To find and remove duplicate references:

- Go to References > Find Duplicates
- You will be asked to compare the duplicates found
- Select **Keep This Record** for the reference you want

**Note:** In the background, you will be able to see how many duplicate references there are below ‘All References.’ This information would be important if you were conducting a systematic review.

**Activity 10: Remove duplicate references**

- Download one of the references you already have from Scopus again
- Use **Find Duplicates** to remove the duplicate reference
Improving reference data

If you find that your reference data is not very good, EndNote can look up and import metadata from PubMed or Web of Science to improve it.

There are two ways you can update your references.

Option 1:
- Select the reference(s) you want to update
- Go to References > Find Reference Updates...
- In the Review Available Updates pop-up box, select whether you want to Update All Fields or Update Empty Fields
- Click Save and Continue
- Click OK to save
- Repeat the process for each reference to be updated, or Skip to the next reference
- Click Cancel to exit the Review Available Updates box

Option 2:
- Double-click on a reference to open it
- Click the Find Reference Updates button
- In the Review Available Updates pop-up box, select whether you want to Update All Fields or Update Empty Fields
- Click OK to save
- Repeat the process for each reference to be updated

Activity 11: Import better metadata
- Select the references you want to update (or use Command+A to select all references)
- Use one of the above methods to update your references
Organising references

Using the Groups function
The Groups function allows you to organise your references easily.

Use Groups to sort references into topic (e.g. marine mammals), or assignments (e.g. Assignment 2).

To create a group:

- Select Groups from the menu bar, then click on Create Group
- Name your new Group

You can add a reference to a group by:

- Dragging and dropping the reference into the group, or
- Right clicking (control+click) the reference and selecting Add References to > [Group Name]

Smart Groups are great for categorising references into topic names.

To create a Smart Group:

- Select Groups from the menu bar, then click on Create Smart Group
- Name your new Smart Group
- Set up a rule for the Smart Group (e.g. typing a word in the "Any Field" options means that references that have your selected word appearing anywhere (any field) will automatically be added to your new Smart Group.)

Note: You can still view all your references under All References.

**Activity 12: Create Groups for your references**

- Create a Group in EndNote
- Move the references you have into the Group
Inserting and editing citations in Word

When you install EndNote on your computer, it also installs a plug-in for Word called Cite While You Write (CWYW).

This allows you to add citations and create bibliographies or reference lists (the term used depends on your referencing style) automatically.

Creating in-text citations in Word

To choose a referencing style:

- In Word, click on the *EndNote X9* tab in the ribbon
- In the *Style* dropdown menu, choose the referencing style you need
- If the style you need is not available, click *Select Another Style*…
  - Select the style you want to add
  - Click *Choose*

Depending on your referencing style, you will need to add the citation in either Author-Date or Footnote format. This tutorial will only cover Author-Date format; further information on Footnote format can be found in the Extra Information section.

To insert a citation in Author-Date format:

- In EndNote, find the reference you want to use and click it
- Return to Word and click on the arrow next to *Insert Citation*
- Select *Insert Selected Citation(s)*
Once a citation has been added, a full reference will also be added to the bibliography or reference list at the end of your document.

**Activity 13: Create an in-text citation**
- Open a new Word document and type in a sentence
- Check that your referencing style in CWYW matches EndNote
- Insert a citation after your sentence, using Author-Date format

**Editing in-text citations**

**Important:** Once you have inserted a citation, you should not edit it directly. If you make any changes within the brackets of a citation it will disappear when the bibliography reformats. Instead, you must use **Edit & Manage Citation(s)**.

To edit a citation:
- Select/highlight the reference
- Click **Edit & Manage Citation(s)**
- The **Edit & Manage Citations** dialogue box will open
- On the Edit Citations tab
  - Choose the formatting you want (e.g. ‘Exclude Author’)
  - Add prefixes, suffixes or page numbers as required
- Click **OK**

**Activity 14: Edit a citation**
- Choose one of your citations
- Click Display as Author
- Add page numbers (optional)
Deleting citations
To delete a citation:

- Click **Edit & Manage Citation(s)**
- Click on the icon next to the reference you want to delete
- Select **Remove citation**
- Click OK

If you do not cite the reference anywhere else in your paper, the entry will also be removed from your bibliography or reference list.

**Activity 15: Delete an in-text citation**
- Delete one of your citations
Creating formatted bibliographies

EndNote can be used to create independently formatted bibliographies, which can be “copy-pasted” as plain text into any document.

This can be useful if the Word plug in is not working correctly, you are using a different word processor (e.g. Google Docs), or you just want an independent bibliography with no in-text citations.

To create an independent formatted bibliography:

- Select the correct output style in EndNote
- Highlight the desired references (hold down shift to choose multiple references)
- Go to Edit > Copy Formatted

- Paste the bibliography into your document

Note: These references are not linked to EndNote, so you cannot change the referencing style retroactively.

Ensure you select the correct style before copying references.

Activity 16: Create a formatted bibliography

- Select references to add to your bibliography
- Create a bibliography in your Word document, formatted in the correct referencing style
Copying and backing up EndNote

To save a copy of your library at a specific point in time as a back-up:

- Go to File > Save a Copy
- Name the backup copy (Tip: Include the date in the file name)
- Don’t select Save as Package
- Save the backup .enl and .data files on a different drive or USB

Note: ‘Save a Copy’ does not overwrite the existing file.

Activity 17: Back up EndNote
- Make a backup copy of your EndNote Library

See Extra Information for details on:

- Sharing references and libraries
- Importing a text file using filters when direct export is unavailable
- Moving an EndNote library between computers
- Inserting citations in footnote format
Extra information
Here are some additional tips and activities that we may not be able to cover during the session.

Sharing references using EndNote Online
EndNote Online (previously known as EndNote Web) allows you to sync your EndNote Library across devices and share it with other users of EndNote Online. You first need to register for a FREE EndNote Online account using your Murdoch details.

Please go to the EndNote Online page in the Murdoch Library EndNote Guide for more information.

Share your EndNote Library with other EndNote X9 Users
You can share your entire library* (including references, groups, group sets, full-text attachments, annotations, and notes) with up to 100 other EndNote X9 users. You, as the library owner, assign Read & Write or Read Only permissions to each member of the sharing group, individually.

Sharing requires you to login to your my.endnote.com account or create a new one. Keep in mind that all references in your my.endnote.com account will be shared with the other EndNote users you invite to your shared library.

To Share your EndNote Library with Other EndNote X9 Users:
1. Click the Share button to begin inviting colleagues to share your library
2. Enter the email addresses of your colleague(s) that you want to share with then select Invite
3. Go to File > Open Shared Library to access all your shared libraries

Learn more about sharing: http://endnote.com/product-details/library-sharing

*You can share one library from your Mac or Windows desktop. The library that you share will also be the library that you can access online at my.endnote.com or on your iPad using the EndNote for iPad app. There is no limit to the number of libraries that can be shared with you by others.
Importing a text file using filters when direct export is unavailable

Some databases (e.g. Factiva) do not have a direct export option. In these cases, you will need to import the reference as a text (.txt) file.

- Open Firefox and go to Factiva via the Murdoch catalogue (https://prospero.murdoch.edu.au/record=e1000012)
- Conduct a search and select a record
- Click on Display Options in the top right corner, then select Full Article/Report plus Indexing from the dropdown menu

![Display Options](image)

- Click on the Save icon and select Article Format, a new window will open containing the record

![Article Format](image)

- In the toolbar, click Edit > Select All then Edit > Copy
- Open a new document in TextEdit (Finder > Applications > TextEdit) and click Edit > Paste to paste the text you copied
- Click Format > Make Plain Text > OK
- Save the file to your desktop
- Open EndNote and click File > Import
- Choose the file you saved and then click Options
- Select Factiva (DJ) from the Import Options dropdown menu. If this option does not appear, click Other Filters to select it

![EndNote Import Options](image)

- Click Import
- Your reference will now appear in your EndNote library
Moving an EndNote library between computers

It is advisable that you save your EndNote library as a single compressed .enlx file that can be easily transferred between computers.

To save the EndNote library:

- Click one or more references
- Go to File > Compressed Library (.enl)...  
- In the Compressed Library dialogue box:
  - Choose ‘Create’ or ‘Create & Email’ (which launches your default email system with the compressed library file attached)
  - Indicate whether you want to save/send it with or without attachments
  - You can also select whether you want to save all references in your EndNote Library, just selected references or the entire Group or Group Set

- Click OK and save it to your USB

To restore your compressed EndNote Library on the other computer:

- With EndNote open, find and double-click the .enl file
- The file extension will change to .enl (indicating that it is uncompressed)
- You can now add references to your library from any computer

**Note:** EndNote libraries are compatible across platforms. Now that you have created your library and saved it as a compressed library on a Mac, you can open it on a PC and it should work.
Inserting a citation in Footnote format

- In Word, create the footnote:
  - In the ribbon, go to References > Insert Footnote

![Insert Footnote in Word](image1)

- Insert the citation in the footnote using an appropriate style (e.g. Chicago Footnotes)
  - In EndNote, find the reference you want to use and click it
  - In Word, click on the arrow next to Insert Citation (use the EndNote X9 tab, not the Citation group on the References tab)
  - Select Insert Selected Citation(s)

![Insert Selected Citation(s) in EndNote](image2)